Interruption in Service
Incident Report for DyKnow Cloud
Postmortem

This morning, some teachers' classes were affected by an issue that allowed too many classes to connect to a single server. Not every teacher or class was affected. Our team removed the unhealthy server and restored functionality so that affected classes could once again be monitored. Our team is investigating the issue that caused this brief interruption to service.

Posted 10 months ago. Feb 02, 2018 - 11:46 EST

Resolved
At 9:30am ET, service was restored.
Posted 10 months ago. Feb 02, 2018 - 09:33 EST
Monitoring
Some customers may be experiencing interruptions to monitoring classes. Our team is investigating this issue.
Posted 10 months ago. Feb 02, 2018 - 09:07 EST