Ability to Start Classes
Incident Report for DyKnow Cloud
Postmortem

The DyKnow team implemented server changes on Friday, January 19, 2018 to improve the speed of in-product searching. These changes were tested outside of business hours with no noticeable impact to product performance. This morning, our team noticed that during business hours, the changes were impacting performance. Our team then reverted the changes immediately to restore complete functionality.

Posted 11 months ago. Jan 22, 2018 - 10:48 EST

Resolved
This morning's issue where some teachers were unable to start monitoring classes was resolved at 9:40 am EDT. Thank you for your patience.
Posted 11 months ago. Jan 22, 2018 - 10:24 EST
Monitoring
A resolution has been successfully implemented. Our team is monitoring closely to ensure functionality is completely restored.
Posted 11 months ago. Jan 22, 2018 - 09:08 EST
Identified
Our team is in the process of implementing a resolution to this issue.
Posted 11 months ago. Jan 22, 2018 - 08:09 EST
Monitoring
Some teachers may currently experience an interruption to service in their ability to start monitoring a class. Our team is investigating this issue.
Posted 11 months ago. Jan 22, 2018 - 08:05 EST