Google Install
Incident Report for DyKnow Cloud
Resolved
As this issue rests with Google, DyKnow is marking the incident as "Resolved."
Posted 11 months ago. Jan 12, 2018 - 13:18 EST
Identified
To the best of our knowledge, Google is having issues keeping extensions, including DyKnow Cloud, force installed. To see if DyKnow is still installed on student devices, please check for the "swoosh" icon to the right of the student's URL bar: https://support.dyknow.com/hc/en-us/articles/232782328
Posted 11 months ago. Jan 12, 2018 - 11:32 EST
Monitoring
We are monitoring this issue.
Posted 11 months ago. Jan 12, 2018 - 10:27 EST
Investigating
This morning, Chromebook customers have reported that Google is preventing the installation of all extensions, including DyKnow Cloud. This may affect student Chromebook connectivity to DyKnow.
Posted 11 months ago. Jan 12, 2018 - 10:06 EST