09/21/2018
Incident Report for DyKnow Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 21, 2018 - 17:47 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 21, 2018 - 11:43 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 21, 2018 - 11:42 EDT
Investigating
DyKnow has identified an issue causing intermittent slowness. We are working to resolve the issue and we’ll provide updates when available. Thank you for your patience.
Posted 3 months ago. Sep 21, 2018 - 11:41 EDT
This incident affected: Satellite Server, API Server, DyKnow.me Website, Teacher Login, and Windows Client Updates.