Intermittent Interruptions to Service
Incident Report for DyKnow Cloud
Resolved
At 10:30a ET, service was restored.
Posted about 1 year ago. Nov 17, 2017 - 10:37 EST
Identified
Expected time to resolution is less than 20 minutes.
Posted about 1 year ago. Nov 17, 2017 - 09:51 EST
Investigating
Some users may experience intermittent interruptions to service. We are actively resolving this issue.
Posted about 1 year ago. Nov 17, 2017 - 09:42 EST