Partial System Outage
Incident Report for DyKnow Cloud
Postmortem

On Wednesday, January 10, 2018 around 10:00am EST, DyKnow began experiencing issues with our web application. The cause of these issues has been traced back to a change in our environment made by our service provider. Our team has updated our environment to account for this issue in the future, and has resolved all downstream effects related to this incident.

Posted 11 months ago. Jan 10, 2018 - 15:01 EST

Resolved
This incident has been resolved.
Posted 11 months ago. Jan 10, 2018 - 11:17 EST
Monitoring
Our team is aware of an issue accessing DyKnow Cloud and is actively working on a resolution.
Posted 11 months ago. Jan 10, 2018 - 10:00 EST